Jul 162012
 
 Posted by on UTC 2012.07.16Mon at 23:21 this site's backup-then-Update NQ959D  Add comments

M7AJRS: http://2.loverules.info/wp-admin/update-core.php has 14 updates; attempt all: done

  1. M7AJXJ: Motivated by /87#M7AEO2
  2. M7AJZ3: URL says “You have the latest version of WordPress. You do not need to update. However, if you want to re-install version 3.4.1
  3. M7AJRX: That now lists for Plugins
    After The Deadline
    You have version 0.49007 installed. Update to 0.49008. View version 0.49008 details.
    Compatibility with WordPress 3.4.1: Unknown
    Chartbeat
    You have version 1.2 installed. Update to 1.4. View version 1.4 details.
    Compatibility with WordPress 3.4.1: Unknown
    Duplicate Post
    You have version 2.3 installed. Update to 2.4.1. View version 2.4.1 details.
    Compatibility with WordPress 3.4.1: 100% (3 “works” votes out of 3 total)
    Fixes a couple of bug. Recommended if you have problems with v2.4
    Extended Comment Options
    You have version 2.5 installed. Update to 2.6. View version 2.6 details.
    Compatibility with WordPress 3.4.1: Unknown
    IntenseDebate
    You have version 2.9.3 installed. Update to 2.9.5. View version 2.9.5 details.
    Compatibility with WordPress 3.4.1: 100% (according to its author)
    Jetpack by WordPress.com
    You have version 1.2.2 installed. Update to 1.5. View version 1.5 details.
    Compatibility with WordPress 3.4.1: 100% (according to its author)
    podPress
    You have version 8.8.10.12 installed. Update to 8.8.10.13. View version 8.8.10.13 details.
    Compatibility with WordPress 3.4.1: 50% (1 “works” votes out of 2 total)
    Polldaddy Polls & Ratings
    You have version 2.0.11 installed. Update to 2.0.15. View version 2.0.15 details.
    Compatibility with WordPress 3.4.1: 100% (according to its author)
    Fix for conflict with jetpack plugin
    Pretty Link Lite
    You have version 1.5.6 installed. Update to 1.6.0. View version 1.6.0 details.
    Compatibility with WordPress 3.4.1: 100% (1 “works” votes out of 1 total)
    This adds some security fixes. Everyone should upgrade.
    VideoPress
    You have version 1.5.2 installed. Update to 1.5.3. View version 1.5.3 details.
    Compatibility with WordPress 3.4.1: Unknown
    WP Super Cache
    You have version 1.0 installed. Update to 1.1. View version 1.1 details.
    Compatibility with WordPress 3.4.1: 100% (according to its author)
    Lots of bugfixes

    1. M7AK07:  Select all then “Update”; get “All updates have been completed.”
  4. M7AK2H: URL lists

    P2You have version 1.3.3 installed. Update to 1.4.0.
    SuffusionYou have version 3.9.6 installed. Update to 4.2.5.
    zBenchYou have version 1.3.2 installed. Update to 1.3.5.
    1. M7AK56: Select all and click “Update”, get: “All updates have been completed.”
  5. M7AKA4: all 14 updates done.