Aug 052012
 

M8ALK2:.

  1. M8ALLL: http://2.loverules.info/wp-admin/update-core.php lists:

    Last checked on PDT2012.08.05Sun at 10:19.   Check Again

    You have the latest version of WordPress.

    • You have the latest version of WordPress. You do not need to update. However, if you want to re-install version 3.4.1, you can do so automatically or download the package and re-install manually:
       Download 3.4.1

    -nothing to do here.

  2. M8ALNN:URL also says

    Plugins

    The following plugins have new versions available. Check the ones you want to update and then click “Update Plugins”.

    Jetpack by WordPress.com
    You have version 1.5 installed. Update to 1.6.1. View version 1.6.1 details.
    Compatibility with WordPress 3.4.1: 100% (according to its author)
    VideoPress
    You have version 1.5.3 installed. Update to 1.5.4. View version 1.5.4 details.
    Compatibility with WordPress 3.4.1: 100% (1 “works” votes out of 1 total)
    1. M8ALQQ:Select All & Update: get “ll updates have been completed.”
  3. M8ALTH:Same URL says

    Themes

    The following themes have new versions available. Check the ones you want to update and then click “Update Themes”.

    Please Note: Any customizations you have made to theme files will be lost. Please consider using child themes for modifications.

    P2You have version 1.4.0 installed. Update to 1.4.2.
    SuffusionYou have version 4.2.5 installed. Update to 4.2.8.
    1. M8AMXB:Pick “Select All” then “Update”; get “All updates have been completed.”
    2. M8AMXJ:See if this solves Suffusion bug 87#M7AKDD -report results there.
  4. M8AN5H:all done