Jan 242013
 

MH5LZR: http://2.loverules.info/wp-admin/update-core.php has 13 updates, including WordPress 3.5.1: all done.

  1. MH5M7F: This site’s WordPress version is 3.5 says http://2.loverules.info/wp-admin/index.php
    1. MH5LZZ: Saw alert “WordPress 3.5.1 is available! Please update now.”
    2. MH5M2O:The HTML anchor corruption caused by the new editor in WP 3.5.0 is terrible, so anxious to rid it, and hopefully this will fix it.
    3. MH5MB8:Click “Update now”;
      1. MH5MGT:get successful including http://2.loverules.info/wp-admin/about.php?updated telling new features & most notably  http://codex.wordpress.org/Version_3.5.1
      2. MH5MHZ:Anchors are still visible and, worst, it’s still messing up the anchor codes!
  2. MH5MMF:Plugins quote:

    Plugins

    The following plugins have new versions available. Check the ones you want to update and then click “Update Plugins”.

    Akismet
    You have version 2.5.6 installed. Update to 2.5.7. View version 2.5.7 details.
    Compatibility with WordPress 3.5.1: 100% (according to its author)
    Auto Excerpt everywhere
    You have version 1.4 installed. Update to 1.5. View version 1.5 details.
    Compatibility with WordPress 3.5.1: Unknown
    New features: you can now exclude your home page and add an image button as a read more link.
    Jetpack by WordPress.com
    You have version 1.8 installed. Update to 2.1.1. View version 2.1.1 details.
    Compatibility with WordPress 3.5.1: 100% (according to its author)
    Polldaddy Polls & Ratings
    You have version 2.0.15 installed. Update to 2.0.18. View version 2.0.18 details.
    Compatibility with WordPress 3.5.1: 100% (according to its author)
    WP Super Cache
    You have version 1.1 installed. Update to 1.2. View version 1.2 details.
    Compatibility with WordPress 3.5.1: 100% (according to its author)
    Lots of bugfixes, garbage collection improved, more details at http://ocaoimh.ie/y/3i

    1. MH5MMV: Update all.
      1. MH5MRM:This is hanging with no output display
      2. MH5MTJ:Now it all completed successfully.
  3. MH5MWF:Themes quote:

    Themes

    The following themes have new versions available. Check the ones you want to update and then click “Update Themes”.

    Please Note: Any customizations you have made to theme files will be lost. Please consider using child themes for modifications.

    BeachYou have version 1.0.3 installed. Update to 1.1.
    ChaosTheoryYou have version 1.1.3 installed. Update to 1.2.
    CoralineYou have version 1.2 installed. Update to 1.3.
    DusterYou have version 1.0.7 installed. Update to 1.1.
    PilcrowYou have version 1.3 installed. Update to 1.4.
    SuffusionYou have version 4.3.3 installed. Update to 4.4.6.
    Twenty TenYou have version 1.4 installed. Update to 1.5.
    1. MH5MYE:now update all: all successful
  4. MH5N0Z:All updates done.