this site’s backup-then-Update NQ959D

NQ959D: ‘-’

  1. ‘name’ ‘anew’’
    1.  ‘this site’s backup-then-Update’ ‘‘rendering’ ‘anew’’ ‘this site’s backup-then-Update NQ959D’ –start at time of id in name
    2. TBA ‘replacement’ newer
  2. NXVC56:  ‘per def’
    1. NXVC63:  seems: safest so generally best way to do every update as a backup is done right before
    2. ‘same or similar’ ‘sub’ -1 ‘1’
  3. NXVC17:  update via http://1.jothere.com/wp-admin/update-core.php
Dec 112015
 
 Posted by on UTC 2015.12.11Fri at 04:48 this site's backup-then-Update NQ959D No Responses »

NZ464Q ‘-’

  1. NYM1X1 ‘This {post & its comments}’s ‘TOU(Terms Of Use) including copyright ©, confidentiality/privacy, info’s allowed use’ is JotHere.com’s default TOU(Terms Of Use) except: none.
  2. NZ23L1 ‘completeness stage’ CONSTRUCTING…done.
  3. NZ3GR7 ‘name anew’
    1. .

      NZ471F ‘‘http://1.jothere.com/wp-admin/upgrade.php?..’ ‘NZ450V: ‘Database Update Required’’ then all 6 ‘NZ46GI: ‘Updates’’ :NZ464Q

  4. NYM1YF To reply & discuss, please use JotHere.com’s default methods (click) except: none.
  5. NYMMA7 remaining sections ‘definition’ + ‘post history addition[……]MORE
Nov 152015
 

NXVBJL:

  1. NXVC9L:  backup: can’t readily do due to /4697#NPQZ60 so skip.
  2. NXVCGF:   http://1.jothere.com/wp-admin/update-core.php
    1. NXVCJ6:  page says ‘Last checked on UTC 2015.11.15Sun at 18:16.   Check Again

      Important: before updating, please back up your database and files. For help with updates, visit the Updating WordPress Codex page.

      An updated version of WordPress is available.

      While your site is being updated, it will be in maintenance m[……]MORE

Apr 092015
 

NMKEPF:

  1. NMKEPP:  http://1.jothere.com/wp-admin/index.php is reporting “WordPress 4.1 running Suffusion theme.” and “WordPress 4.1.1 is available! Please update now.” and “Updates 21”
    1. NMKESN:  I intend to do that & document this in this post.
  2. NQ93MP:  post history in order happened
    1. NMKHKW: NMKHKW: all seems complete & went very smoothly; publish 1 now pst2015.04.09Thu1832pst~
    2. NMLNMQ:  NMLNMQ: publish 2 now pst2015.04.10Fri0940pst~
    3. NORBU4:  now doing next doing of this , using this post as template, and propagating back easy updates:
      1. NORBVT:  here updat[……]MORE
Jan 162015
 
 Posted by on UTC 2015.01.16Fri at 00:53 this site's backup-then-Update NQ959D No Responses »

NI9HL8:

  1. NI9HMH:  click http://1.jothere.com/wp-admin/update-core.php
    1. NI9HMH:  content, quote:

      WordPress Updates

      Last checked on PST2015.01.16Fri at 00:42.   Check Again

      You have the latest version of WordPress.

      • If you need to re-install version 4.1, you can do so here or download the package and re-install manually:
         Download 4.1

      Plugins

      The following plugins have new versions available. Check the ones you want to update and then click “Update Plugins”.

      Select All
      Select All
      Are You a Human
      You have version 1.4.10 install[……]MORE
Feb 262014
 

N1M8WG:  “http://1.JotHere.com : new “version N1EHUT(2014.02,alpha-release)” then full backup then “WordPress 3.8.1 is available! Please update now.” ”

  1. N1M94M:  2014.02.22Sat: new version, specifically did quote(
    N1EH5L General http://1.jothere.com/wp-admin/options-general.php click
    N1EH63 http://1.jothere.com/4261#M33YGV plus Lucy’s reorder comment Tagline 1.JotHere.com(via WordPress+great Extensions) version MZRC0L(2014.01.21,alpha-phase): a free wiki, with nested comments, for everyone’s original & accurate writings on any topic —a f[……]MORE
Jan 242013
 

MH5LZR: http://2.loverules.info/wp-admin/update-core.php has 13 updates, including WordPress 3.5.1: all done.

  1. MH5M7F: This site’s WordPress version is 3.5 says http://2.loverules.info/wp-admin/index.php
    1. MH5LZZ: Saw alert “WordPress 3.5.1 is available! Please update now.”
    2. MH5M2O:The HTML anchor corruption caused by the new editor in WP 3.5.0 is terrible, so anxious to rid it, and hopefully this will fix it.
    3. MH5MB8:Click “Update now”;
      1. MH5MGT:get successful including http://2.loverules.info/wp-admin/about.php?updated telling new features & most notably  http://codex.w[……]MORE
Sep 282012
 
 Posted by on UTC 2012.09.28Fri at 08:07 this site's backup-then-Update NQ959D No Responses »

MB2EPShttp://2.loverules.info/wp-admin/update-core.php

  1. MB2F4O:  About to make changes (CSS) to the theme & so do any updates it needs first.
  2. MB2F1I: Displays
    WordPress Updates

    Last checked on PDT2012.09.28Fri at 07:52.   Check Again

    You have the latest version of WordPress.

    • You have the latest version of WordPress. You do not need to update. However, if you want to re-install version 3.4.2, you can do so automatically or download the package and re-install manually:
       Download 3.4.2

    While your site is being updated, it will be in maintenance mode.[……]MORE

Aug 052012
 

M8ALK2:.

  1. M8ALLLhttp://2.loverules.info/wp-admin/update-core.php lists:

    Last checked on PDT2012.08.05Sun at 10:19.   Check Again

    You have the latest version of WordPress.

    • You have the latest version of WordPress. You do not need to update. However, if you want to re-install version 3.4.1, you can do so automatically or download the package and re-install manually:

       Download 3.4.1

    -nothing to do here.

  2. M8ALNN:URL also says

    Plugins

    The following plugins have new versions available. Check the ones you want to update and then click “Update Plugins”.

    [……]MORE
Jul 162012
 
 Posted by on UTC 2012.07.16Mon at 23:21 this site's backup-then-Update NQ959D No Responses »

M7AJRShttp://2.loverules.info/wp-admin/update-core.php has 14 updates; attempt all: done

  1. M7AJXJ: Motivated by /87#M7AEO2
  2. M7AJZ3: URL says “You have the latest version of WordPress. You do not need to update. However, if you want to re-install version 3.4.1
  3. M7AJRX: That now lists for Plugins
    Select All
    Select All
    After The Deadline
    You have version 0.49007 installed. Update to 0.49008. View version 0.49008 details.
    Compatibility with WordPress 3.4.1: Unknown
    Chartbeat
    You have version 1.2 installed. Update to 1.4. View version 1.4 d[……]MORE
Jan 102012
 
 Posted by on UTC 2012.01.10Tue at 15:23 this site's backup-then-Update NQ959D No Responses »
  1. LXLUNF: As far as WordPress main program
  1. LXLUWM: I thought automatic upgrades had been turned off for safety, but they’re on so:
    From: DreamHost Installer Robot <support@dreamhost.com>
    Date: Sun, Jan 8, 2012 at 12:02 PM
    Subject: [(username) 53160412] Success upgrading wordpress on your site!
    To: (email address)

    We just upgraded your install of wordpress as requested at: http://2.loverules.info/

    Important! Please visit http://2.loverules.info/wp-admin/upgrade.php
    to update your database tables! Otherwise, you may see database errors or missing entries.

    An[……]MORE